Thunderbird FAQ

Está é a FAQ, não oficial do Thunderbird que contém as questões mais frequentemente perguntadas sobre o cliente de email.

Conteúdo


1 Questões Gerais

1.1 O que é Thunderbird?

Thunderbird é um programa cliente de email gratuito, de código livre e multi-plataforma para a maioria dos sistemas operacionais que incluem, mas não limitado a, Windows, Linux e Macintosh. É baseado no código do Mozilla. É robusto e fácil de usar, competindo com produtos como Outlook Express, mas com vantagens significativas como classificação de filtro anti-spam. Leia mais sobre o programa cliente de email na Página Oficial do Projeto (inglês).

1.2 O que é Mozilla?

Mozilla é um navegador web e um conjunto de ferramentas de código aberto, desenvolvido para conformidade com padrões, performance e portabilidade. O mozilla.org disponibiliza binários para teste e avaliação. Para mais informações sobre mozilla.org, leia Visão Geral sobre o Mozilla (inglês).

1.3 Qual a diferença entre Thunderbird e Mozilla?

O Mozilla (Suíte de Programas) é uma suíte completa de programas para web, como um navegador, um cliente de e-mail/newsgroup, um cliente de bate-papo e muito mais. Thunderbird é somente um cliente de email, que se torna a melhor opção caso você já tenha um navegador como Mozilla Firebird por exemplo.

Observe porém que Thunderbird não somente o cliente de email separado do Mozilla. A interface do usuário no Thunderbird difere do Mozilla em alguns pontos, como as barras de ferramentas personalizadas. Ainda, como o Thunderbird é menor que a suite Mozilla completa, ele é mais rápido e mais fácil de usar. Ou ao menos ele será em breve...

1.4 Onde posso baixar o Thunderbird?

Vá para a Página de Download e siga as instruções de download.

1.5 Como instalar o Mozilla Thunderbird?

Para Windows, execute o arquivo baixado e siga as instruções do instalador.

1.6 Como remover Mozilla Thunderbird?

Para Windows, remova usando o ícone Adicionar ou Remover Programas no Painel de Controle do Windows.

1.7 Qual a diferença entre "releases" (liberadas) e "nightlies" (informais)?

Releases são geralmente versões mais estáveis do Mozilla Thunderbird. Usuários iniciantes deveriam utilizar estas versões. Nightly são versões informais, liberadas com maior frequência contendo as últimas alterações, incluíndo novas características e erros. Não espere que tudo funcione nas versões Nightly. (Bem, não espere que tudo funcione perfeitamente nas versões Releases também!)

1.8 Thunderbird está disponível na minha linguagem?

Possivelmente. Visto que o Mozilla Thunderbird é um projeto de código aberto, voluntários estão constantemente traduzindo o Mozilla Thunderbird em suas línguas. Você pode verificar se o Mozilla Thunderbird está disponível em sua língua na página de versões oficiais. Se você quer traduzir o Mozilla Thunderburd em sua língua, certifique-se de consultar estas instruções. Certifique-se também de verificar a lista de voluntários ativos antes, evitando fazer um trabalho duplicado.

1.9 Como inicio o Gerenciador de Perfis?

Thunderbird armazena suas configurações pessoais e seus emails em uma pasta de perfil. O Gerenciador de Perfis é usado para gerenciar multiplo perfis. Para iniciar o Gerenciador de Perfis, execute o Thunderbird com o parâmetro -p. No Windows, siga os passos abaixo:

  1. Feche completamente o Mozilla Thunderbird (selecione Arquivo > Sair no menu principal).
  2. Selecione Iniciar > Executar... no menu Iniciar do Windows.
  3. Entre, abrindo e fechando com aspas, o caminho completo onde o Thunderbird está instalado, e adicione o parâmetro -p, por exemplo:
    "C:\Arquivos de Programas\Mozilla Thunderbird\Thunderbird.exe" -p

Ao iniciar, você poderá adicionar, remover ou renomear perfis. Note que se você tem mais de um perfil, você deverá escolher qual perfil usar toda vez que iniciar o Mozilla Thunderbird.


2 Utilização

2.1 Como faço para o Thunderbird ser meu programa cliente de email padrão?

Na primeira vez que você executar o Thunderbird, ele deverá perguntar se você deseja torná-lo seu programa cliente de email padrão. Se você responder não e posteriormente decidir que ele seja seu programa cliente de email padrão:

  • Windows, Mac: Vá para Ferramentas > Opções..., clique em Geral e marque Tornar o Mozilla Thunderbird o programa padrão de email. Se você tiver problemas como os atalhos mailto: sob o Windows, vá para Iniciar > Configurações > Painel de Controle e abra Opções da Internet. Sob a aba Programas, selecione o Mozilla Thunderbird na caixa de lista próxima a "Email:".
  • GNOME (Unix/Linux): Abra o Painel de Controle (Control Panel). Vá para Document Handlers | URL Handlers. Coloque mailto na caixa de texto a esquerda, e gnome-moz-remote "%s" na da direita. Depois coloque o seguinte texto em ~/.gnome/gnome-moz-remote (crie um novo arquivo caso ele não exista):
    [Mozilla] filename=caminho absoluto do diretório de instalação do Thunderbird/mozilla
  • KDE 3 (Unix/Linux): Abra o Centro de Controle (Control Center) e vá para Rede (Network) > Email. Sob Cliente de Email Preferido (Under Preferred Email Client), entre:
    caminho absoluto do diretório de instalação do Thunderbird/mozilla --mail

2.2 Como exporto meus emails e configurações do Mozilla para o Thunderbird?

Thunderbird está agora usando perfis separados para não interferir com o Mozilla. Para exportar seus emails e configurações do Mozilla para o Thunderbird, siga os seguintes passos:

  1. Inicie uma nova versão do Thunderbird e permita que ele crie um novo perfil para você. Quando o Gerenciador de Contas aparecer, clique em cancelar e saia da aplicação.
  2. Localize o perfil do Mozilla que você está interessado em exportar (...\Dados do Aplicativo\Mozilla\Profiles\XXXXXXXX.slt). Localize a pasta sua nova conta padrão do Thunderbird. Agora copie todo o conteúdo da primeira pasta para a segunda pasta, incluindo suas subpastas.
  3. A tarefa ainda não terminou porque o Mozilla armazena caminhos absolutos no arquivo prefs.js. Abra o arquivo prefs.js do Thunderbird em um editor de textos. Localize e substitua todas as strings contendo: ...\Mozilla\Profiles\XXXX.slt por ...\Thunderbird\Profiles\XXXX.slt. Grave o arquivo e inicie o Thunderbird.

Nota: Este método importa sua conta de email e suas configurações, os dados da personalização de seu filtro anti-spam e os demais filtros. Tenha certeza que sua conta POP está corretamente configurada no Thunderbird e deixe as mensagens no servidor caso necessite voltar a recebê-las no Mozilla Mail. Copiar o perfil do Mozilla resultará na importação de várias preferencias e arquivos que não serão mais necessários pois o Thunderbird é somente um cliente de email. Remova os arquivos não necessários sob seu próprio risco.

2.3 Posso acessar minhas contas do Netscape WebMail ou Hotmail através do Thunderbird?

Não. Netscape WebMail e Hotmail usam protocolos proprietários. Para acessar WebMail direto por um cliente de emails requer que você use Netscape 6 ou superior com AIM; para fazer isto com Hotmail requer o Microsoft Outlook ou Outlook Express. Existem ainda aplicações gratuitas disponíveis que permitem você executar tais tarefas, como o Hotmail Popper.

Outro exemplo é o Gotmail, que é um utilitário que faz um download não interativo de seus emails de uma conta Hotmail. Ele poderá receber mensagens de todas as pastas, de algumas pastas ou somente novas mensagens. Existem opções para remover as mensagens recebidas ou marcá-las como lidas. Gotmail poderá encaminhar estas mensagens para outro email especificado ou salvá-las no formato mbox-style mailboxes.

Obviamente você poderá acessar sua conta WebMail na Web em http://webmail.netscape.com/, ou Hotmail em http://www.hotmail.com/. Se você utiliza o Microsoft Messenger, clicando no atalho apropriado abrirá seu navegador padrão e leverá você a sua caixa de entrada.

2.4 Como eu utilizo o filtro anti-spam?

Mozilla Thunderbird vem com filtro anti-spam, efetivamente movendo (ou removendo) mensagens não solicitadas das suas pastas de email. Existe um grande artigo (inglês) em Netscape DevEdge explicando como lutar contra o spam usando o Netscape 7.1. Este artigo aplica-se ao Mozilla Thunderbird também.

2.5 O Thunderbird vem com corretor ortográfico?

Sim!

2.6 Posso usar temas diferentes para o Thunderbird?

Sim! Por favor, visite a seção de Temas (inglês) para uma lista dos temas disponíveis.

2.7 Qual o atalho de teclado para a função x?

Veja a tabela de Atalhos de Teclado neste site para a lista dos atalhos de teclado mais comuns.

2.8 O Thunderbird é sucetível a virus de email?

Thunderbird não permitirá um vírus ou um verme seja executado automaticamente. Você poderá ver quais anexos foram enviados a você sem que um vírus seja executado automaticamente, e você poderá salvá-lo em seu computador e executá-lo posteriormente por sua própria decisão, levando em conta que ele poderá causar danos irreparáveis ao seu sistema ou a seus dados.

JavaScript é desativado por padrão para seus emails e notícias então, uma mensagem não poderá executar nenhum código de script apenas porque foi visualizada ou aberta.

Como qualquer programa de email, tome as devidas precauções antes de executar ou abrir qualquer arquivo que você recebeu por email. Um programa Anti-Vírus deverá estar apropriadamente instalado e atualizado para ajudá-lo a manter seu sistema seguro.

2.9 Como importo mensagens de outro programa de email?

Vá para Ferramentas > Importar, que trará a você uma janela que irá guiá-lo durante todo o processo.

2.10 Como eu exporto mensagens para outro programa de email ou computador?

Os arquivos de mensagens do Thunderbird estão no formato de texto "mbox" padrão, que poderá ser importado pela maioria dos programas de email. A maioria dos programas de email tem uma função para importar a partir do Eudora, que também utiliza o formato "mbox" padrão; Está função deverá importar seus emails do Mozilla adequadamente.

Seus arquivos estão armazenados dentro da sua pasta de perfil (veja Pasta Perfil), nas subpastas Mail e (se você usa IMAP) ImapMail. Cada pasta de mensagem (Caixa de Entrada, Enviadas, etc.) são armazenadas em dois arquivos — um sem nenhuma extensão (por exemplo, INBOX), que é o próprio arquivo de mensagens (no formato "mbox"), e outro com a extensão .msf (por exemplo, INBOX.msf), que é o índice do arquivo de mensagens. Indique ao programa para importar o arquivo sem nenhum extensão.

Se você deseja transferir um arquivo de mensagens para outro perfil Mozilla ou outra instalação do Mozilla, simplesmente copie o arquivo de mensagens para a outra instalação, dentro da pasta Mail.

2.11 O Thunderbird possui um notificador de emails?

Sim, a versão para Windows do Thunderbird inclui notificação de novas mensagens na Área de Notificações do sistema enquanto o Thunderbird estiver aberto.

2.12 Como eu uso S/MIME, PGP ou GnuPG para enviar e receber mensagens assinadas ou criptografadas?

Para usar S/MIME, Vá para Ferramentas > Configurar Contas... selecione o nome da conta | Segurança. Você poderá determinar quais certificados usar para cada conta para assinatura digital e/ou criptografia.

Ganchos para PGP ou GnuPG não estão incluídos no Thunderbird, mas estão em desenvolvimento em (inglês) Enigmail.

2.13 Eu alterei minha senha IMAP, como sobrescrever minha senha armazenada?

Vá para Ferramentas > Opções..., clique em Avançado, expanda a seção Senhas e clique Organizar.... Selecione o site ou nome do usuário que você deseja alterar a senha e clique em Excluir. Quando terminado, clique em Fechar e reinicie o Mozilla Thunderbird.

© 2003 David Tenser.


firefox firefox community website